Star Wars: Empire At War Gold Pack PC Full Español

Star Wars: Empire At War Gold Pack Juego más su expansión Star Wars: Empire At War: Forces of Corruption incluidos. Star Wars: Empire At War (en español, Star Wars: El Imperio en Guerra) es un videojuego de estrategia en tiempo real lanzado en febrero de 2006. Basado en el universo de la Guerra de las Galaxias, se concentra en el conflicto ficticio entre el Imperio y los Rebeldes que comienza en el espacio de tiempo entre el Episodio III y Episodio IV. Fue desarrollado por Petroglyph, una compañía que se compone de los anteriores empleados de Westwood Studios, más conocidos por su trabajo en la saga Command & Conquer. Empire at War usa un nuevo motor gráfico que Petroglyph desarrolló, conocido como Alamo . El parche más reciente fue publicado el 20 de julio de 2006. En octubre de 2006, una expansión titulada Star Wars: Empire at War: Forces of Corruption fue lanzada.

 

Plataforma: PC
Idioma: Español
Tamaño: 1.82 GB
Formato: ISO, 1 DVD

Genero: Estrategia En Tiempo Real










Requisitos Mínimos:

Sistema Operativo: Windows 2000/XP/Vista/7
Procesador: Intel Pentium 1.0 GHz o AMD Athlon 1.0 GHz
Memoria: 256 MB RAM
Tarjeta gráfica: 32 MB VRAM. Con soporte T&L
Disco Duro: 2.5 GB
DirectX: v9.0c

Requisitos Recomendados:

Sistema Operativo: Windows 2000/XP/Vista/7
Procesador: Intel Pentium 4 2.0 GHz o AMD Athlon XP 2.0 GHz
Memoria: 512 MB RAM
Tarjeta gráfica: 64 MB VRAM. Con soporte T&L
Disco Duro: 2.5 GB
DirectX: v9.0c

 

IFrame

SERVIDORES INTERCAMBIABLES

Star Wars: Empire At War Gold Pack:

Contraseña: www.blizzboygames.net

UltraISO FULL (Para Montar el ISO):

Para Instalar se descargan las 4 partes del archivo “.rar” una vez descargadas (todos los archivos tienen que estar en la misma carpeta) los descomprimen (la contraseña es: “www.blizzboygames.net” sin las comillas) y les quedará 1 imagen de CD “ISO”. montan la imagen del CD usando el UltraISO o el Daemon Tools, ejecutan el autorun o instalan desde el archivo “Setup.exe” Una vez instalado entran al ISO luego a la carpeta llamada “iNLAWS” copian todo el contenido (son dos carpetas) y las pegan dentro de la carpeta de instalación del juego y reemplazan todo.

  • Andres A. Beltrán Guerrero

    como lo cambio a español??

  • Ticiano Romano

    yo tengo el mismo error sabes como solucionarlo ya?

  • Alan Kuellar Perexx

    Podrian subir la expancion a parte

  • Nachilink Gamer295

    No se si a alguen mas le ha pasado pero a mi me sirve perfecto corre bien todo pero las tropas se muven muy lento algua idea de solucionarlo?

  • MarcoJose

    como

  • MarcoJose

    ayúdame pls

  • MarcoJose

    ayúdame

  • MarcoJose
  • Franco Aguirre

    busca y descarga los archivos faltantes que son .dll

  • Adrian Alexander Vivas Garcia

    Segui todos los pasos pero al ejecutarlo me sale Load error: 50000065434 como se soluciona…!!!????

  • Josué Beristain Fdez

    me dice que no encuentra el d3dx9_27.dll y tmb el d3dx9_30.dll ayudenme por favor

  • nolan

    esta en español

  • Alejandro Blanco

    gracias compañero me funciono a las mil maravillas otro gran juegaso que me mantendra enganchado espero siga subiendo mas juego de esa tematica

  • Juan

    La parte 4 esta caida no me descarga

  • Sebastian11

    Hey Blizz para que agregues los archivos steam al ISO para que no ocurra el error 5:0000065434. Gracias

  • Jonatan Texeira

    Me tome el tiempo y lei los comentarios…. yo instale el juego y tengo el mismo error que la mayoria, a su vez tampoco encuentro dicha carpeta “runnme” ni en el Iso ni en la carpeta del juego.
    Desde ya muchas gracias Blizz por la ayuda que puedas brindarme.

  • jano sanchez

    se cayeron los link hermano

  • Nahuel nuñez

    ademas solo me aparese el imperio y la rebelion te tiene que apareser los droides y las naves mas grandes del imperio son los dectructores y le faltan mas naves como los inteseptores y una nave intelestelar q no me acuerdo

  • Nahuel nuñez

    el gold te aparese el mando donde se construlle las cosas te aparese en dorado este te aparse en azul no es gold

  • effen

    no me funciona y no quiero usar runme porque al parecer no esta con la expancion ayuda pls

  • Konde Julian

    hola me sale error “application load error 5:0000065434” que debo hacer ya le hize el crack de las 2 carpetas y nada

  • Ricardo Espinosa

    tengo un error y no se que es esque cuando juego ya me corre y todo pero no tiene audio nada de musica solo el juego ni sonidos ni nada de eso me ayudan como solucionarlo

  • Ricardo Espinosa

    bajate el juego original y bajas el parche 1.5 y ya

  • Ricardo Espinosa

    para lo que le sale error de no encortrar la expacion requerida necesitas el juego solo porque esto solo es la expansion asta donde yo se solo bajas el juego original sin expancion despues lo intalas lo crakeas le pones el parche y bajas el parche 1.5 y ya esta te corre normal todo en español

  • rolphy

    este hijo de su puta madre no hace nada para resolver en problema solo diese ejecútalo como administrador solo quiere el dinero Lo descargare de otro lado y MIREN LA ESPACION ESTA DAÑADA

  • Night Light

    Donde se piden juegos?

  • Alejandro Martinez Falcon

    ya le colocaste el crack que viene en el iso?

  • Matias Vicencio

    aplication load error 5:0000065434

    alguien me ayuda?

  • Román He Rz

    y esto como lo arreglo :c

  • Román He Rz

    Se que suena tonto :v o tal vez ayude pero, Se necesita el SW Empire at war (El original) para poder tener este gold pack? (Extencion)

  • Hepifron

    Muy bueno, solo hay que reemplazar los archivos que están en la carpeta iNLWAS dentro del ISO en las respectivas carpetas de la instalación. Así se quitan todos los errores =)

  • gianmarco villaflor

    HOLA NO PUEDO SOLUCIONAR EL PROBLEMA CON EL FORCE OF CORRUPTION UNABLE TO LOCATE AYUDAAAAAA 🙁

  • gianmarco villaflor

    HOLA NO PUEDO SOLUCIONAR EL PROBLEMA CON EL FORCE OF CORRUPTION UNABLE TO LOCATE AYUDAAAAAA 🙁

  • gianmarco villaflor

    hola no puedo solucionar el problema al ejecutar el force of corruption

  • arthur soto

    yo descarge todo por mega ¿tengo que descargar la 1a parte por 4shared otra vez para que me salga en runme ?

  • gianmarco villaflor

    hola si alguien me dice como solucionar el problema al iniciar el force of corruption , le digo como tener creditos infinitos en el juego

  • Erick

    ok Blizz, lo que hice fue volver a bajar la parte 1 del 4shared, para tener todas las partes de la misma fuente… y funcionó, ahora si pude instalarlo y me salieron otras carpetas q antes no me salian (aunque sigue sin salirme el archivo runme), segui los pasos y al ejecutar me sale el error: application load error 5:0000065434″

    Porfavor, me puedes ayudar? te agradeceria con algo mas concreto que: Vuelve a intentar o vuelve a reinstalar…. Gracias de antemano

  • Erick

    Hola, me sale lo mismo ahora…. Te han dicho como solucionarlo? Me puedes decir? Gracias

  • Hola la parte 1 en 4Shared al parecer se subió mal gracias por avisar ya a sido resubida esa parte ahora para tu problema el archivo “runme” se encuentra dentro de la carpeta del juego, intenta reinstalando saludos.

  • Erick

    Gracias, por tu comentario, probé bajarlo del mega y si me salio de 500 MB, los pude descomprimir e instalar… pero ahora me sale otro error al ejecutar y no me sale el archivo “runme”… (deje un comentario sobre esto), gracias de antemano si alguien puede ayudarme

  • Erick

    Bueno, después de 2 días de intentos, pude descomprimir e instalar (la parte 1 en el 4shared está mala, bajenla del mega)…. Pero ahora me presenta un nuevo error: Me sale “Unable to locate the installation path of….” he leido los comentarios, pero yo no tengo o no me sale el archivo: “runme”… y probé con un link q dejo alguien y tampoco me sale! La verdad ya me estoy frustrando de esta pagina y bajado cientos de juegos y solo como el 40% o menos he podido jugarlos, y eso q siempre busco requisitos un poco menos de los q tengo… FAVOR, ALGUIEN QUE ME AYUDE!!!! Gracias!!!!

  • Sierra 257

    las 3 primeras partes te deben pesar 500 MB, si no es asi descargala de nuevo

  • Erick

    Al descomprimir me da error por la parte 1, pesa 457 MB?, ya lo descargué 2 veces y siempre me pasa lo mismo… Que hago?

  • Erick

    A mi me pasa lo mismo, estoy bajandolo de nuevo, a ver q pasa… pero una pregunta, veo q la primera vez me pesó el archivo: 457 MB, eso es normal? no tendr{ia q ser los 500 MB?

  • brian

    gracias ya lo arregle

  • brian

    lo hice y me lo tradujo pero no esta el audio por favor ayudaa

  • Gabriel Ferrari

    me baje el de la academia y anda perfecto pero el sonido se fue

  • Gabriel Ferrari

    A mi tambien me pasa lo mismo

  • Cesar Villalobos

    Puedes volver a resubir el link de la parte 1 del servidor de 4shared el que revise en mega y pesa 500mb y en 4shared 457 y el mega no me agarra muy bien…..lo descarge 3 veses del 4shared pero me dice que esta dañado o contraseña incorrecta pero estoy seguro que la puse bien….ojala puedas resubir el link Gracias

  • Cesar Villalobos

    jajaja,ami tambien me paso eso XD

  • vuelve a descargar la parte fijate en el peso del archivo.

  • Alexis Garcia

    Ya probe y no me funciona

  • Ðiego Ǻ. M̶a̶l̶a̶v̶e̶

    Parte 4 de los dos servidores dañada :CCCC

  • Ðiego Ǻ. M̶a̶l̶a̶v̶e̶

    La parte numero 4 en mega esta dañada la pongo a descargar y dice qe error reitentando

  • William Fernandez Suasnabar

    para los q les tiran un error al ejecutar el juego ejecuten el archivo q se llama “runme” esta el la carpeta del juego y aganle un acceso directo

    Y YA ESTA epero averles ayudado

  • Mel Zetha

    error: Unabled to locate installation path of star wars empire at war. cannot launch the force of corruption expansion. 🙁

  • Manuel Mendoza

    me funciono muy buy asi
    gracias

  • Manuel Mendoza

    sorry pero el game corre con el el archivo “rumme” no con el acceso q se instala en el escritorio

  • Manuel Mendoza

    error

  • Lucas Rocca

    hola, ya instalado, cuando lo quiero ejecutar me salta un “steam error” “application load error 5:0000065434”, descargue el steam y nada y no consegui ningun parche, como lo podria solucionar??? graciass

  • Gonzalo Raffaele

    yo hice eso y sigue igual

  • Ignacio Alvarez

    a mi tambien me sale lo mismo

  • Marwin Osma

    Grasias MEN por eso se te AMAAAAAAAAAA como un Dios :3

  • Oscar Hurtado

    blizz al ejecutar el juego me sale un error

  • Rodrigo Iglesias

    hola blizz, primero muchas gracias por los juegos, he bajado varios y no suele haber problemas. Con respecto a este juego solo me abre el exe sweaw, el exe de corruption me tira un error: Unabled to locate installation path of star wars empire at war. cannot launch the force of corruption expansion.

  • rolphy

    ok ya me funciono

  • fíjate en las opciones del juego, o intenta con este link http://academia.clandlan.net/index.php?page=academia%2Fsearch&search=empire+at+war

  • Manolo Suarez Gutierrez

    Una ayuda , la expansión no corre , solo funciona el de empire at war y esta en ingles

  • Marwin Osma

    .-. el juego esta en ingles y no se como pasarlo al español T-T ayudame Blizz

  • vuelve a descargarlo

  • rolphy

    ayuda el fichero 1 esta dañado diese fichero dañado o contraseña incorrecta pongo la contraseña bien 🙁

  • Carlos Sanchez

    hola puede ser que funcione en windown 8?

  • Alexis Garcia

    Ya probe y me sigue sin andar

  • German Lozada

    exelente aporte bro todos los juegos que he descargado de aca han funcionado al 100% por cierto blizz bro podrias subir heroes of might and magic VI ? o warhammer 40k dawn of war 2?te lo agradeceria 😀

  • TheKillerRed

    hola alguien me puede ayudar con este problema del juego star wars empire at war gold pack. cuando lo ejecuto me sale este error: Unabled to locate installation path of star wars empire at war. cannot launch the force of corruption expansion. si me ´pueden ayuda se lo agradeceria

  • Latin Otaku

    no me funciono me tira un error “application load error 5:0000065434” antes y después de crakearlo volverlo a descargar y re instalar me sigue tirando el error

  • Osvaldo2142

    Tienes que volver a descargar la parte que te tira el error

  • Alexis Garcia

    cuando lo estoy descomprimiendo llega a 24% y salta error, ya me fije, y se que puse bien la contraseña, pero no anda. Como lo puedo arreglar? Y desde ya gracias.

  • Ivan Rueda

    gracias

Lost Password